Adobe Acrobat Professional 7.1.0 patch

0
536

The Acrobat 7.1.0 patch requires you to update to 7.0.9 before applying this patch (get the a full list of Acrobat updates here). The version number of Acrobat can be found in the Help-About menu. According to Adobe, this patch ‘resolves an input validation issue in several JavaScript methods that could potentially lead to remote code execution…There are reports that this issue is being exploited.’

Note: if you have version 7 of Acrobat Reader, Adobe advises upgrading to version 9 which is available here.



AUTHOR
Adobe

FILE NAME
AcrobatUpd710_all_incr.exe

FILE SIZE
52MB

SYSTEM REQUIREMENTS
Windows 2000/XP

DOWNLOAD Adobe Acrobat Professional 7.1.0 patch