Dimage Viewer update 2.3.7

0
273

This update for Dimage Viewer can be applied to any previously installed version 2.x. You must have Dimage Viewer (2.0 or higher) installed before this update can be applied. This free update will add improved stability and support for more cameras. It can be used with the following models:

  • DiMAGE 5,
  • DiMAGE 7,
  • DiMAGE 7Hi,
  • DiMAGE 7i,
  • DiMAGE A1,
  • DiMAGE E223,
  • DiMAGE E323,
  • DiMAGE F100,
  • DiMAGE F200,
  • DiMAGE F300,
  • DiMAGE G400,
  • DiMAGE G500,
  • DiMAGE S304,
  • DiMAGE S404,
  • DiMAGE S414,
  • DiMAGE X,
  • DiMAGE X20,
  • DiMAGE Xg,
  • DiMAGE Xi,
  • DiMAGE Xt,
  • DiMAGE Xt Biz,
  • DiMAGE Z1,
  • DiMAGE Z2.


AUTHOR
KonicaMinolta

FILE NAME
dv237e.exe

FILE SIZE
9.4MB

SYSTEM REQUIREMENTS
Windows 98/Me/2000/XP

DOWNLOAD Dimage Viewer update 2.3.7